Естественная прокрутка не работает в 12.04 в некоторых окнах. Куда я могу сообщить об ошибке?

Естественная прокрутка через ".Параметр xmodmap": указатель = 1 2 3 5 4 7 6 8 9 10 11 12 не работает в Убунту 12.04 на некоторых конкретных приложений, таких как программное обеспечение, центр, окно настроек, и обновления-центр. Под какой пакет я должен сообщить об ошибке?

+639
Ryan Carey 26 мар. 2010 г., 13:59:48
20 ответов

Я использовал 8.04,11.04,11.10,12.04,12.10 версии и теперь я использую 13.04 и я нашел самую лучшую поддержку драйвер в последней версии (13.04) и я скажу даже более стабильный, чем 12,04 ЛТС!

+855
David Roussel 03 февр. '09 в 4:24

Если вы Ubuntu будут интерпретировать в Windows/Меню Пуск ключ, супер ключ, а затем вы можете сопоставить его с клавиатуры и мыши диалог в стиле фьюжн. В VMware Фьюжн меню, выберите Настройки , затем перейти на клавиатуры и мыши вкладку. Оттуда вы можете добавлять и удалять раскладок клавиатуры.

Если проблема в том, что Ubuntu не интерпретируя Windows ключ правильно, вы должны использовать параметр xmodmap команду в Х файл запуска. Для полного учебник, попробуйте эту ссылку

+589
Rob Dawson 30 июл. 2014 г., 14:05:40

Я начинаю скачивание Ubuntu теперь и у меня есть сомнения, мой компьютер нужен USB-модем с беспроводной сетью, чтобы добиться .. а кто-нибудь знает где я могу скачать драйверы для этой модели? Или кто-нибудь знает как решить эту проблему?

Модель Д-Линк адаптер DWL-G122.

Извините, если этот вопрос здесь, я отправляю перед поиском.

Спасибо :)

И извините за мой плохой английский, это потому, что я бразильский парень :).

+573
Alex236 4 окт. 2013 г., 19:10:18

Я работы с Compiz. Я удалил его и на перезагрузки, обнаружил, что волнения прошли также в качестве параметров были кликабельны.

Но когда я попробовал снова установить Compiz и я не смог воспроизвести видео зыби, ни 'unclickability' параметров.

+565
Ben Sila 25 февр. 2019 г., 5:25:50

Когда я установил Ubuntu, настроил зашифрованный раздел. Теперь я пришел, чтобы проблема, когда я бегу из памяти, потому что я не поменять настройки. Как я могу установки зашифрованный своп файл?

Пару раз при загрузке я видел некоторые ссылки на cryptswap. У меня также есть эти строки, содержащиеся в файле/etc/fstab строчку

своп # был на /dev/sda6 во время установки
#Идентификатор UUID=1ba8a53b-1842-4de7-8e38-2d6c79f3a1ab не поменять Юз 0 0
/Дев/маппер/cryptswap1 не поменять Юз 0 0
+562
user154115 19 янв. 2010 г., 3:00:50

При попытке установить Ubuntu одно это выдает мне такую ошибку -

Вт:не удалось получить http://ppa.launchpad.net/rabbitvcs/ppa/ubuntu/dists/**раздача**/главная/бинарные-для amd64/пакеты 404 не найдено,
Вт:не удалось получить http://ppa.launchpad.net/rabbitvcs/ppa/ubuntu/dists/**раздача**/главная/бинарные-для i386/пакеты 404 не найдено,
Е:некоторые индексные файлы не удалось скачать. Они были проигнорированы, или старые, вместо этого используется.

и я не могу установить его Спасибо.

+486
Matthieu Brucher 25 сент. 2015 г., 4:00:31

Это обычно хорошая идея, чтобы изменить сервер, который не отвечает на один в том же районе. Например, я использовал lug.bu.edu (Бостонский университет) и это дает мне некоторые проблемы. Я поменял его (в Synaptic) mirrors.mit.edu/ubuntu и все было гладко. Имейте в виду, что вы можете почти всегда использовать основной сервер, если рядом зеркало не работает.

+438
Brian Willards 11 апр. 2011 г., 12:07:24

Как бы я автоматически запустить скрипт после apt-получить действия дист-апгрейд, установить, удалить и очистить? Есть ли подходящий способ подключения в АПТ жизненного цикла и запуска пользовательского скрипта?

+388
riznad 20 нояб. 2018 г., 12:19:36

Худ не закрыть Chrome для Windows. Вместо этого, набрав "выход", типа "закрыть" и первым пунктом в списке должно быть "файл" > вкладка "закрыть", а второй должен быть файл "> закрыть окно". Выберите "Закрыть", чтобы закрыть окно, что конкретное окно хрома. Отсюда на, вы можете просто нажать "Alt [ссылаться в HUD] + CW" и его следует одернуть первым выбором "> закрыть окно файл". Надеюсь, что это помогает.

+332
vik1da32f 8 окт. 2010 г., 6:15:09

Есть ли способ переназначить клавиши AltGr ключ к клавиши Ctrl с setxkbmap?

Я уже проверил вариант раздела В "/usr/доли/Х11/хкв/правила/база.ЛСТ", но я не нашел запись Клавиши AltGr...

Я также попробовал параметр xmodmap, однако некоторые параметр xmodmap записи на моем ~/.xsesssionrc похоже, игнорируются при запуске системы и они не вступили в силу. Поэтому я решил добиться, что через setxkbmap или хкв...

Моя раскладка клавиатуры устанавливается в ГБ (на итальянской клавиатуре).

Это то, что параметр xmodmap печатает:

сдвиг Shift_L (0x32 в), Shift_R (0x3e)
замок Caps_Lock (0x42)
Control_L контроля (0х25), Control_R (0x69)
в mod1 Alt_L (на 0x40), Meta_L (0xcd)
в mod2 Num_Lock (0x4d)
mod3
клавиши super_l помощью mod4 (0x85), Super_R (0x86), клавиши super_l (0xce), Hyper_L (0xcf)
ISO_Level3_Shift mod5 (0x5c), режим mode_switch (0xcb)

И это то, что зев печатает, когда я нажимаю клавиши AltGr:

...
состояние 0x90, код 108 (keysym 0xfe03, ISO_Level3_Shift), same_screen да
 XKeysymToKeycode возвращает код: 92
...

Спасибо за помощь.

+331
vw88 22 дек. 2010 г., 6:00:17

Обновлено бунту от 11,0 до 12.04. Я использую, чтобы иметь на Qt4 версии 4.7.4, теперь у меня 4.8.1.
Мой проект не построить, потому что не могу найти код#include <QWidget и>. Поиск диска говорит мне, что файл от QWidget. (Он был Б/4 обновление.)
Другие онлайн комментарии говорят от QWidget является устаревшим. Другие говорят, что он все-таки есть, и поддерживаются. Некоторые говорят, что его поддерживают в качестве дополнения. У меня libqt4-dev не установлен. Я не вижу ничего, что упоминает QWidget и дополнения.
Так что сейчас я не знаю, что есть что. Кто-то может пролить некоторый свет на этот?


зритель ССЗ -Си.схх
В файл включены из зрителя.схх:2:0: 
зрителя.ч:5:45: фатальная ошибка: метод QWidget: нет такого файла или каталога
компиляция прекращается.

Я получаю тот же тип отказа, когда я использую <QtGui пакет/GWidget>. Я нашел файл @ /пользователей/включить/на Qt4/QtGui пакет/ (почему я не нашла его раньше, я не уверен.) Похоже, у меня проблема с проектов CMake.
Позвольте мне поработать над этим немного. Спасибо.

+325
Steinspass 24 янв. 2019 г., 12:10:36

Чтобы обновить пиджин для 2.10.7, просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда она открывается, выполните команду(ы) ниже:

судо дополнения кв-репозиторий PPA:пиджин-разработчики/ППА
судо apt-получить обновление
судо apt-получить установку пиджин
+258
RFX7 16 мая 2011 г., 21:38:53

Вы должны использовать руководство, которое показывает вам, как сделать скрипт на отключение выключение и убедиться, что он все-таки включается. Теоретически обновлений или обновления могли бы сбросил ее это окунь. Убедитесь, что ваш скрипт в файл/etc/rc0.д и что это им S01smb_umount или аналогичными, то работает как прежде.

В противном случае вы можете в конечном итоге с его размонтирования диска Самба нормально (жду, жду) и затем запустить ваш скрипт. Что бы ничего не делать.

+138
Mihailo Zdravkovic 6 апр. 2015 г., 19:40:15

Есть несколько проблем с этим уровень отслеживания:

  1. Как уже говорилось в этой теме, Большинство людей используют наиболее географически "соответствующих" можно зеркало как это ускоряет вещи для них. Эти зеркала находятся в основном под контролем не каноничен.

    Даже если канонические могли схватить дистанционного журналы, не было бы Международного конфиденциальности законам подчиняться что бы в итоге пользователи, возможно, соглашаются на нескольких соглашений, в зависимости от юрисдикции выбранного сервера.

  2. Некоторые люди не пользуются общественным зеркала на всех. Если вы используете Ubuntu на ферме или корпоративный сценарий на десятки или сотни машин (все, что больше трех машин будет смысла ИМО), человек прокси-репозиториях, поэтому только первый удар будет рассчитывать.

  3. Некоторые люди могут просто избить на ссылку "Обновить" весь день. Это не только skquiff статистику, но было бы также Камеди серверы больше, чем они должны быть.

  4. Иногда лучше не знать.

    Это звучит глупо, но одна из моих задач является поддержание веб-приложение для компании, которая несколько крупных компаний используют для обучения своих сотрудников. Я говорил о добавлении дополнительных данных коллекции так мы лучше поймем, что пользователь делает, как это бы очень пригодилось для улучшения, но если мы собираем эти данные (и рекламировать этот факт, как мы обязаны Великобритании закон), наши клиенты будут ожидать, чтобы узнать о результатах нашей коллекции.

    Это нормально, если данные показывает высокие темпы роста (или много их сотрудников с использованием webapp в моем случае), но если это не так, это действительно может подорвать маркетинговые усилия. Не все данные могут быть прядут что-то положительное.

    Потому что данные не станут полноценной представленности всех пользователей, любой нарисованный статистике будет ниже, чем фактические значения и Microsoft (и др.) может очень быстро бомбить их с несколько статистика продаж.

Есть пакет для OEM устанавливает называться канонично-перепост , но как я уже подробно это только работает для OEM установки. Почитай по ссылке, чтобы увидеть, как это работает, но я говорю, что это немного лучше, чем РЕПО-лесозаготовки.

Я думаю, один вопрос бы: почему канонические нужны эти цифры? Даже если они и были отличные результаты, проблема все еще существует, что там просто не так много денег на рынок в Ubuntu. И если бы они не были такими же высокими, как требуется для определенных рекламных утверждений (или не по этой причине), коллекция непременно подорвать проект.

+134
HelloGoodbye 1 апр. 2017 г., 14:26:20

Отсутствуют Закрытые Ключи

Что GnuPG не может найти свой закрытый ключ, по крайней мере, не один для дешифрования.

Выполните команду GPG --список-секретный ключи. Это ваш ключ в списке? Если оно есть,

Гоб --редактирование [ваш-ключ-ID-перечисленных-выше]

Он будет включать более подробную информацию на ваш ключ. Есть раздел, линия которого заканчивается на "e" для шифрования?

Если это не удается, убедитесь, что вы опять завозят справа кольцо для ключей (каждый пользователь имеет свой собственный, и вы могли бы добавить еще один брелок, если вы хотите где-то еще, самый простой способ будет импортировать ключ снова.

Если это терпит неудачу, вы, вероятно, не экспортировать закрытый ключи. Попробуйте взглянуть на заголовки экспортированный файл, если он является ASCII-бронированная, вы должны прочитать что-то вроде

-----НАЧНИТЕ PGP И ЗАКРЫТОГО КЛЮЧА БЛОКА-----

Если вы только экспортировать открытый ключ, вы прочтете общественности вместо этого.

Как восстановить секретные ключи?

Нельзя пересчитывать их с открытыми ключами. Если вы могли бы, каждый смог бы!

Наверняка у вас есть резервная копия старой папки пользователя. Вернуть его где-нибудь и используйте команду GPG --домашний каталог /путь/к/старое/.GnuPG-данный-экспорт-секрет,-ключи [ваш-ключ-ID] >~/секретного ключа.АСЦ экспортировать закрытый ключ от него, который вы можете импортировать в ваш новый брелок.

Если вы не получили ключ, вам следует отправить свой отзыв сертификатов для серверов сейчас. Теперь серверы говорите, что вы не используете этот ключ, и вы можете создать новую без старого "мусора" на серверы.

Если вы не получили сертификат отзыва, вы не сможете удалить этот ключ из серверов.

+133
Jamie walker 19 июл. 2014 г., 23:51:26

Щелкните правой кнопкой мыши на док-станцию и выбрать Каир-док - > настроить. В "поведении" группы нажмите на "панели задач". Там вы найдете опцию "показывать открытые приложения в доке". Есть также множество других вариантов есть, связанные с открытым иконки приложений.

+118
lokers 1 сент. 2019 г., 12:08:33

введите в терминал:

гденаходится редакторе gedit.история

тогда вы найдете пути, где истории-файл находится и связаны.

+106
Ruth Collis 4 мая 2011 г., 7:22:12

Если вы хотите читать только последние строки журнала, использовать хвост -номер в /var/журнал/документации/сайт/ошибка.журнал

Заменяя ряд с количеством линий, которые вы хотите видеть.

Если вы хотите увидеть весь файл использовать ви в /var/журнал/документации/сайт/ошибка.журнал вы также можете использовать нано, его легче...

+88
delta 18 янв. 2016 г., 16:33:36

Я использую 64-разрядную Убунту 13.04 на компьютере под управлением технологии Optimus - видеокарты NVIDIA 635M и Intel интегрированная карта.

Недавно натолкнулся на эту статью для графического установщика по Intel для Linux:
http://networkedblogs.com/LHlmO

Теперь мне интересно, если мне нужно это установлено? Если да, то также хотелось бы знать, что в настоящее время графические драйверы работают карты Intel в моем компьютере потом?


Обновление- В ответ Касима попытался установить, но даже после добавления двух ключей, предоставленные на их сайте Центра программного обеспечения дает мне ниже предупреждения:

Lintian проверить результаты для /Home/Чарли/загрузки/Интел-Линукс-графика-installer_1.0.1_amd64.деб:
на Perl: предупреждение: установка локали не удалось.
на Perl: предупреждение: пожалуйста, убедитесь, что настройки локали:
Язык = (отключенное),
Lc_all = (отключенное),
Ланг = "en_IN.Кодировка iso8859-1"
поддерживаются и установленных на вашей системе.
на Perl: предупреждение: возврат к стандартной локали ("с").
Е: Интел-Линукс-графика-установщик: некорректно-деб-архив найден 4 человек вместо 3







Дайте мне знать, почему я получаю это сообщение и что это значит?

+81
HP Elite Book 1 мар. 2013 г., 3:52:55
судо команды modprobe -Р psmouse
судо команды modprobe psmouse

Это работает для меня, когда я забываю, что тачпад может быть отключен, но не активировать снова.

+24
Toanzzz 26 мар. 2017 г., 7:28:32

Показать вопросы с тегом